Skip to main content

AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

CERTFR-2023-AVI-0425 : Vulnérabilité dans OpenSSL (31 mai 2023)

Risque(s)

  • Déni de service à distance

Systèmes affectés

  • OpenSSL versions 3.0 antérieures à 3.0.9.x
  • OpenSSL versions 3.1 antérieures à 3.1.1.x
  • OpenSSL versions 1.1.1 antérieures à 1.1.1u.x
  • OpenSSL versions 1.0.2 antérieures à 1.0.2zh (mise à jour disponible
pour les clients du support premium uniquement)

Résumé

Une vulnérabilité a été découverte dans OpenSSL. Elle permet à un attaquant de provoquer un déni de service à distance.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

  • Vues: 123