Skip to main content

AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

CERTFR-2023-AVI-0415 : Multiples vulnérabilités dans Stormshield Endpoint Security (30 mai 2023)

Risque(s)

  • Atteinte à l'intégrité des données
  • Atteinte à la confidentialité des données
  • Déni de service à distance

Systèmes affectés

  • Stormshield Endpoint Security versions 2.3.x antérieures à 2.4.1

Résumé

De multiples vulnérabilités ont été découvertes dans

Stormshield Endpoint Security. Elles permettent à un attaquant de provoquer une atteinte à la confidentialité des données, et un déni de service à distance.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

  • Vues : 195