Skip to main content

AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

CERTFR-2023-AVI-0378 : Multiples vulnérabilités dans PostgreSQL (12 mai 2023)

Risque(s)

  • Exécution de code arbitraire à distance
  • Atteinte à l'intégrité des données
  • Atteinte à la confidentialité des données

Systèmes affectés

  • PostgreSQL versions 15.x antérieures à 15.3
  • PostgreSQL versions 14.x antérieures à 14.8
  • PostgreSQL versions 13.x antérieures à
13.11
  • PostgreSQL versions 12.x antérieures à 12.15
  • PostgreSQL versions antérieures à 11.20
  • Résumé

    De multiples vulnérabilités ont été découvertes dans PostgreSQL. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, une atteinte à l'intégrité des données et une atteinte à la confidentialité des données.

    Solution

    Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

    Documentation

    • Vues : 174