Skip to main content

AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

CERTFR-2023-AVI-0371 : Multiples vulnérabilités dans les produits Intel (10 mai 2023)

Risque(s)

  • Déni de service
  • Atteinte à la confidentialité des données
  • Élévation de privilèges

Systèmes affectés

  • 2023.2 IPU – BIOS
  • DSP Builder pour Intel FPGAs Pro Edition Software
  • Intel NUC BIOS Firmware
  • Intel Connect M Android App
  • Intel DCM Software
  • Intel
DCM
  • Intel EMA Configuration Tool and Intel MC Software
  • Intel EMA Software
  • Intel FPGA Firmware
  • Intel IPP Cryptography
  • Intel MacCPUID Software
  • Intel NUC BIOS Update Software
  • Intel NUC Laptop Element Software
  • Intel NUC Pro Software Suite
  • Intel NUC Software Studio Service Installer
  • Intel OFU Software
  • Intel Pathfinder pour RISC-V
  • Intel QAT Driver
  • Intel QAT Engine pour OpenSSL
  • Intel QAT
  • Intel Quartus Prime Pro Software
  • Intel Retail Edge Mobile App
  • Intel SCS Add-on Software Installer
  • Intel SCS Software
  • Intel SUR Software
  • Intel Server Board BMC Firmware
  • Intel Smart Campus Android App
  • Intel Trace Analyzer and Collector Software
  • Intel Unite Android App
  • Intel Unite Client Software
  • Intel Unite Plugin SDK
  • Intel VROC Software
  • Intel VTune™ Profiler
  • Intel i915 Graphics Drivers pour Linux
  • Intel oneAPI Toolkit and Component Software Installers
  • Open CAS
  • WULT Software
  • Pour plus d'informations, veuillez-vous référer aux avis de l'éditeur.

    Résumé

    De multiples vulnérabilités ont été découvertes dans les produits Intel. Elles permettent à un attaquant de provoquer un déni de service, une atteinte à la confidentialité des données et une élévation de privilèges.

    Solution

    Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

    Documentation

    • Vues : 162