Skip to main content

AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

CERTFR-2023-AVI-0352 : Multiples vulnérabilités dans Moodle (03 mai 2023)

Risque(s)

  • Exécution de code arbitraire à distance
  • Atteinte à l'intégrité des données

Systèmes affectés

  • Moodle versions 4.1.x antérieures à 4.1.3
  • Moodle versions 4.0.x antérieures à 4.0.8
  • Moodle versions 3.11.x antérieures à 3.11.14
  • Moodle versions 3.9.x antérieures à
3.9.21

Résumé

De multiples vulnérabilités ont été découvertes dans Moodle. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance et une atteinte à l'intégrité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

  • Vues : 172