Skip to main content

AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

CERTFR-2023-AVI-0337 : Multiples vulnérabilités dans les produits IBM (25 avril 2023)

Risque(s)

  • Atteinte à la confidentialité des données
  • Contournement de la politique de sécurité
  • Déni de service à distance
  • Exécution de code arbitraire à distance
  • Injection de code indirecte à distance (XSS)

Systèmes affectés

  • IBM Db2 versions 10.5.x
antérieures à 10.5 FP11 sans le dernier correctif de sécurité
  • IBM Db2 versions 11.1.x antérieures à 11.1.4 FP7 sans le dernier correctif de sécurité
  • IBM Db2 versions 11.5.x antérieures à 11.5.7 sans le dernier correctif de sécurité
  • IBM Db2 versions 11.5.x antérieures à 11.5.8 sans le dernier correctif de sécurité
  • IBM Db2 Graph versions antérieures à 1.0.0.1562-amd64
  • IBM Db2 Graph versions antérieures à 1.0.0.1598-amd64
  • IBM Db2 Graph versions antérieures à latest-amd64
  • IBM Db2 Graph versions antérieures à 1.0.0.1562-ppcle
  • IBM Db2 Graph versions antérieures à 1.0.0.1598-ppcle
  • IBM Db2 Graph versions antérieures à latest-ppcle
  • IBM Db2 Graph versions antérieures à 1.0.0.1562-s390x
  • IBM Db2 Graph versions antérieures à 1.0.0.1598-s390x
  • IBM Db2 Graph versions antérieures à latest-s390x
  •  

    Résumé

    De multiples vulnérabilités ont été découvertes dans les produits IBM. Elles permettent à un attaquant de provoquer une atteinte à la confidentialité des données, un déni de service à distance, une injection de code indirecte à distance (XSS), un contournement de la politique de sécurité et une exécution de code arbitraire à distance.

    Solution

    Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

    Documentation

    • Vues : 174