AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

AVIS DE SÉCURITÉ

CERTFR-2022-AVI-1035 : Multiples vulnérabilités dans le noyau Linux de SUSE (16 novembre 2022)

Risque(s)

  • Atteinte à la confidentialité des données
  • Contournement de la politique de sécurité
  • Déni de service à distance
  • Injection de code indirecte à distance (XSS)
  • Élévation de privilèges
  • Exécution de code arbitraire à distance
  • Atteinte à l'intégrité des
données

Systèmes affectés

  • SUSE Linux Enterprise High Performance Computing 15-SP4
  • SUSE Linux Enterprise Module for Live Patching 15-SP4
  • SUSE Linux Enterprise Module for Public Cloud 15-SP4
  • SUSE Linux Enterprise Server 15-SP4
  • SUSE Linux Enterprise Server for SAP Applications 15-SP4
  • SUSE Manager Proxy 4.3
  • SUSE Manager Retail Branch Server 4.3
  • SUSE Manager Server 4.3
  • openSUSE Leap 15.4

Résumé

De multiples vulnérabilités ont été corrigées dans le noyau Linux de SUSE. Elles permettent à un attaquant de provoquer une exécution de code arbitraire à distance, un déni de service à distance, une injection de code indirecte à distance (XSS), un contournement de la politique de sécurité, une élévation de privilèges et une atteinte à la confidentialité des données.

Solution

Se référer au bulletin de sécurité de l'éditeur pour l'obtention des correctifs (cf. section Documentation).

Documentation

  • Vues: 53

SSL